[Zebralist] MARC data indexing

Larry E. Dixson ldix at loc.gov
Mon Aug 29 14:14:36 CEST 2005


JungWon,
What Z39.50 Use attribute were you using in your search that
contained a word from the 100 field?

I believe the default usmarc.abs looks like the following 
with regard to the 100 field:

----------------------------------------------------------
# 100 mapped to Author-name-personal and Author.
elm 100       Author-name-personal    -
elm 100/?     Author-name-personal    !:w,!:p,Author:w,Author:p
----------------------------------------------------------

Therefore, you're going to have to use either Use attribute
"1003" (Author) or "1004" (Author-name-personal).
Larry

On Mon, 29 Aug 2005, JungWon Yoon wrote:

> Hello!
> 
> I'm trying to using zebra for testing z39.50.
> I uploaded several MARC records, and indexed with the default usmarc.abs and 
> other related files.
> The default usmarc.abs supports both 100 and 245 fields.
> 
> When I tried search using the word included in 245 field, it returns the 
> data. However, when I tried search using the word included in 100 field, it 
> does not return any data.
> 
> I would like to know why I cannot get the results for 100 field, with the 
> default usmarc.abs and other files.
> 
> Thank you,
> 
> JungWon
> 
> 
> ================================================
> Jung-Won Yoon
> 
> School of Library and Information Science
> University of North Texas
> 
> E-Mail: jw_yoon at hotmail.com
> 
> ================================================


------------------------------------------------------------
Larry E. Dixson                    Internet:    ldix at loc.gov
Network Development and MARC
   Standards Office, LA327
Library of Congress                Telephone: (202) 707-5807
Washington, D.C.  20540-4402       Fax:       (202) 707-0115






More information about the Zebralist mailing list