[Yazlist] Yaz on CentOS

Tsakonas Giannis john at lis.upatras.gr
Tue Mar 4 10:24:59 UTC 2014


Dear list members

maybe this is something trivial to most of you, but we are facing a 
problem with yaz. We are trying to send a query within a jsquery built 
mobile application. The application is currently installed on CentOS 6. 
The behaviour is that upon clicking the Submit button, we are presented 
with a blank screen. Apparently we are missing something crucial.  We 
have tested it also with Ubuntu 10.04, with the same result: not 
working. Our only exception is on Ubuntu 12.04 (yaz version 4.2.18), 
where it worked just fine.

On our CentOS server we have installed the following:

-- libicu-4.2.1-9.1.el6_2.x86_64
-- libyaz-3.0.49-1.el6.x86_64
-- yaz-3.0.49-1.el6.x86_64

plus

-- libyaz-devel.x86_64 0:3:0:49-1.el6

using the following commands:

-- yum install yaz
-- yum install libyaz-devel
  -- yum install php-pear

  Inside php.ini we have added  extension = yaz.so

Any idea, would be very much appreciated.

With kind regards

Giannis



More information about the Yazlist mailing list