[Yazlist] Metaproxy 1.4.1 available

Adam Dickmeiss adam at indexdata.dk
Thu Oct 31 12:31:24 UTC 2013


Metaproxy 1.4.1 is available. Unless you are using RPM packages there's 
little reason to upgrade.. Changes since 1.4.0:

RPM: fix dependency for libmetaproxy5-devel MP-496. The libmetaproxy5-devel
RPM was unsable in version 1.4.0.

Remove log message about "backend classes". Appeared in version 1.4.0.





More information about the Yazlist mailing list