[Yazlist] Yaz installation on an OpenSuse 11.3

Porst, Sven porst at sub.uni-goettingen.de
Wed Jun 20 16:03:15 CEST 2012


Hi Joeri,

> I’m a newby to linux and also to YAZ so I’d appreciate it if you could send me a url to the right version to install ? For the rest I guess I run the following commands from the folder containing the YAZ files :
>                ./compile
>                make
>                make install

we have installed pazpar2 on SLES 11 and do so by installing the dependencies in yast (gcc, libxml2-devel, libxslt-devel, libicu-devel, docbook-xsl-stylesheets), then downloading a current version of yaz (4.2.34, either right from index data's git repository or from their download link https://www.indexdata.com/yaz) and making it using the commands

./buildconf.sh
./configure
make

You can run make install after that but in the setup we use with the pazpar2 source code folder being a sibling of yaz’ you don’t even need to do that. (You may want to deinstall the very old yaz version you have to be sure it’s not used by accident.)

Good Luck

	Sven

-- 
Sven-S. Porst
SUB Göttingen, Bibliothekssysteme
Zimmer 2.38 . Platz der Göttinger Sieben 1 .  D-37073 Gö . +49-551-39x4255




More information about the Yazlist mailing list