[Yazlist] php5-yaz - Debian Squeeze

Steven Schwengel schwengel at hotmail.com
Tue Mar 22 03:54:20 CET 2011


Greetings.   Is there anyone who has been able to get PHP5-YAZ_1.0.7-2.i386 to work in Debian Squeeze? 
Unfortunately, I can't get PHP5-YAZ to work on Debian Squeeze (it is also not listed as Squeeze compatible on the IndexData website). I had upgraded to Squeeze (complete clean install) and PHPYAZ is not working for me.  Thankfully, my code was working in the previous version to test out... The error message upon trying to install in Debian Squeeze I'm getting on a i386 is:
"php5-yaz is already the newest version.You might want to run 'apt-get' -f install' to correct these:The following packages have unmet dependencies:  php5-yaz : Depends:  libyaz2 (>= 2.1.18) but is not installableE:Unmet Dependencies.  Try 'apt-get -f install'

"
So for, I have tried installing the software a couple of different methods from app-get to a command line install with dpkg and I have not had much luck... Also, I cannot find copy of libyaz2 or using the 'apt-get -f' install option as well does not bring me any closer. Any help would be great.  I'm willing to learn something new in order to track down what is up.  Any starter thoughts?  Hopefully I'm doing something wrong that can be fixed...  I'd rather not have to downgrade to Lenny, but I'm willing to downgrade it to fix my php-yaz installation problem.
Many Thanks,Steven S.
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.indexdata.dk/pipermail/yazlist/attachments/20110321/35550e6c/attachment.htm>


More information about the Yazlist mailing list