[Yazlist] php_yaz for php5.3.5 win

Michael Ridinger infohiodev at gmail.com
Sun Mar 20 21:41:07 CET 2011


I've been using php_yaz for a long time, but with php 5.1.  I've recently
had to move to a new server and am now forced to use either PHP 5.2.17 or
5.3.5.

I have had an uphill battle trying to build the package at all.  I'm able to
build PHP 5.3.5 just fine but can't get php_yaz to build.  I have to build
it for PHP 5.3.5 on Windows 2008R2 using IIS7.  I doubt much of that makes
much difference except I realize I need to use VC9 compiling and fast-cgi is
the only method used for windows with PHP5.3.5, so the php5ts.dll isn't even
part of PHP anymore, which is one thing Yaz is looking for when I do a
compile.

Now, you may have noticed in my description above that I'm just not real
familiar with how to do this.  If anyone here can help point me in the right
direction, I'd be grateful.  I've been working on this for weeks now with no
luck.

Anyone have any helpful suggestions?

Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.indexdata.dk/pipermail/yazlist/attachments/20110320/7390e3f8/attachment.htm>


More information about the Yazlist mailing list