[Yazlist] marc8 to UTF8 conversion

Dario Rigolin drigolin at gmail.com
Fri Sep 19 10:39:59 CEST 2008


On Friday 19 September 2008 09:40:10 Stefano Bargioni wrote:
> Dario, which is the minimum Perl version required?
> Thanks a lot. Stefano

No minimum perl requirements, if modules MARC::Record, MARC::Field, 
MARC::Charset install in your system.

For utf8 support I think that perl 5.8 at least is a good choice because it 
handle utf8 support for source code.

Ciao.


-- 
Dario Rigolin
Technical Director
Comperio srl 



More information about the Yazlist mailing list