[Yazlist] Running Yaz proxy with SRU/SRW support

Godmar Back godmar at gmail.com
Mon Dec 8 13:11:14 CET 2008


> It exits with this error: Config file support not enabled (not using libxslt & libxml2)
>
>   What can be wrong?
>

You're not using libxslt & libxml2.

Install those libraries, then repeat the configure process.  Check the
config.log file (and read the output during configure) to check that
./configure picked up those libraries. If they're installed in a
non-standard location, specify the appropriate flag to configure so it
can find them. ./configure --help shows available options.

 - Godmar



More information about the Yazlist mailing list