[Yazlist] libyaz3

Ko van der Sloot Ko.vanderSloot at uvt.nl
Wed Mar 21 17:12:58 CET 2007


Adam Dickmeiss wrote:
> Ko van der Sloot wrote:
>> Adam Dickmeiss wrote:
> You are the second to say that. The branded version can be anything. So
> we can make that to follow, at least, the major lib.so version.
> 
> Doing the other way around, however, is a no-go.
> 
> See
> http://www.gnu.org/software/libtool/manual.html#Updating-version-info
> 
> So new version would be YAZ 3?

After trying to understand everything on that page, I'm not so sure ;)

But I think it's allowed and convenient to relate libyaz3 to a "new"
Yaz3.x line.
Whenever libyaz4 is needed, Yaz 4 will pop up. (and not before)

> / Adam

Good luck
Ko




More information about the Yazlist mailing list