[Yazlist] Problems compiling yaz++ on Solaris 2.8

Marc Cromme marc at indexdata.dk
Thu Nov 25 15:29:47 CET 2004


Marc Cromme wrote:

>
> This looks like that your installation of g++ is faulty. Version 
> 2.95.x is known to be sloppy in the  STL files, and much has improved 
> since then.
>
I forgot to mention that you can use a much better STL implementation with G++ 2.95 if you decide you have to stick to it: there is the STLport libs, free software and quite good. Try

http://www.stlport.org/download.html

This might solve your problems as well.

Marc Cromme, Index Data 






More information about the Yazlist mailing list