[Yazlist] Requirements of SimpleServer

Mike Taylor mike at indexdata.com
Mon Jun 9 14:22:39 CEST 2003


> Date: Mon, 09 Jun 2003 13:10:12 +0200
> From: Tajoli Zeno <tajoli at cilea.it>
> 
> Hi to all,
> I have download the SimpleServer module. In the Install I read.
> 
> 1 Requirements
> 
> The Net::Z3950::SimpleServer Perl module requires the YAZ toolkit in the 
> development version 1.7.
> 
> Now this is true ?

No -- it should say "1.7 or more recent".  We'll fix the wording in
the next release.

> I have installed Yaz 2.0.2

That's fine.

 _/|_	 _______________________________________________________________
/o ) \/  Mike Taylor  <mike at indexdata.com>  http://www.miketaylor.org.uk
)_v__/\  "The shell inparts commands, addresses memory for programs
	 and executes via the Unix pipe" -- ix MAGAZINE, April 1985

--
Listen to my wife's new CD of kids' music, _Child's Play_, at
	http://www.pipedreaming.org.uk/childsplay/





More information about the Yazlist mailing list