[Net-z3950] Installing Net::Z3950 on Solaris 9

Mike Taylor mike at miketaylor.org.uk
Wed May 25 13:43:03 CEST 2005


> Date: Wed, 25 May 2005 06:59:12 -0400
> From: kengwall at catawba.edu
> 
> Regarding the error messages... yes, of course.  As it turns out,
> you were right. There is an opac struct in version 2.1.4 of yaz,
> which is not in 1.8.1.

Good, mystery solved.

> I had different problems in 2.1.4.  Before I go back to 2.1.4, could
> you tell me the version of yaz that you are using for 0.49, and I
> will download that version and try it. Then, if I have problems, at
> least we'll be running the same versions of yaz.

Yup.  I use the most up-to-date YAZ (actually, slightly ahead of the
most recent release, as I use the source from CVS).  But I'm sure
2.1.4 will be fine.

 _/|_	 ___________________________________________________________________
/o ) \/  Mike Taylor  <mike at miketaylor.org.uk>  http://www.miketaylor.org.uk
)_v__/\  "The final test of a leader is that he leaves behind him in
	 other men the conviction to carry on" - Walter Lippmann.

--
Listen to free demos of soundtrack music for film, TV and radio
	http://www.pipedreaming.org.uk/soundtrack/






More information about the Net-z3950 mailing list