[Net-z3950] (no subject)

Edward G Boyle edward.boyle at ed.ac.uk
Thu Aug 29 13:38:07 CEST 2002


Hi,

I've been having a look through the archives of this mailing list and it seems 
to me that my problem is very similar to one that David Crossley mentioned in a 
thread in July 2001; Mike said he would have a look at this but I can't find 
out if there was any further discussion - anybody know if there was a fix?

Eddie Boyle


Quoting Archie Warnock <warnock at awcubed.com>:

> ----- Original Message -----
> From: "Edward G Boyle" <edward.boyle at ed.ac.uk>
> > This problem occurs regardless of of the syntax requested.
> > Also I should further clarify that the problem only crops up when
> trying
> to
> > retrieve records from windows(NT, 2000)-based implementations of Isite
> -
> it's
> > fine with Linux and Unix implementations. Very odd and very
> frustrating!
> Has
> > anybody else come across this problem?
> 
> Hmm...
> 
> I'll try testing it here.  There are some code differences between the
> Unix
> versions of the Isite server and the NT version (Unix spawns child
> processes, Windows uses threads) and it's possible some fix that I put
> into
> the Unix code managed to get lost before it got to the Windows version.
> I've got Net::Z3950 here - I'll test it out and report back.
> 
> Archie
> 
> -- Archie Warnock                   warnock at awcubed.com
> -- A/WWW Enterprises                http://www.awcubed.com
> --    As a matter of fact, I _do_ speak for my employer.
> 
> 
> 



____________________________________________________________________
Eddie Boyle
Software Engineer
EDINA, Edinburgh University Data Library 
Main Library Building, George Square, Edinburgh EH8 9LJ 
Tel: +44 (0)131 651 3019 
Fax: +44 (0)131 650 3308 




More information about the Net-z3950 mailing list