[Ex-plain] Existing Explain-- Servers

Mike Taylor mike at tecc.co.uk
Mon Apr 8 16:20:27 CEST 2002


> Date: Mon, 8 Apr 2002 15:29:43 +1000
> From: Alan Kent <ajk at mds.rmit.edu.au>
> 
> > How about:
> > 
> > <!ELEMENT authentication - - (authValue? | (user?, group?, password?)+)>
> > <!ATTLIST authentication 
> >                          required (true|false) #IMPLIED>
> 
> What is authValue in practice? 'other' in idAuthentication?

No, surely it's the "open" choice?

	IdAuthentication [7] CHOICE{
		open    VisibleString,
		-- ...

> Just wondering if it could be named something that relates
> to the Z39.50 spec (as user, group, password do).

I agree that it should be named <open> to make this clear.

 _/|_	 _______________________________________________________________
/o ) \/  Mike Taylor   <mike at miketaylor.org.uk>   www.miketaylor.org.uk
)_v__/\  "I say hurl.  If you blow chunks and she comes back, she's
	 yours.  But if you spew and she bolts, it was never meant
	 to be" -- Mike Myers, "Wayne's World"





More information about the Ex-plain mailing list